<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta http-equiv="content-type" content="text/html" charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="//gmpg.org/xfn/11">
<title>Stefan Engeseth proposes a swimsuit idea for Gymshark &#8211; Lucire Men</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lucire Men &raquo; Feed" href="http://luciremen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lucire Men &raquo; Comments Feed" href="http://luciremen.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lucire Men &raquo; Stefan Engeseth proposes a swimsuit idea for Gymshark Comments Feed" href="http://luciremen.com/20220914/stefan-engeseth-proposes-a-swimsuit-idea-for-gymshark/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/luciremen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://luciremen.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='radcliffe_style-css' href='http://luciremen.com/wp-content/themes/radcliffe/style.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://luciremen.com/wp-json/" /><link rel="alternate" type="application/json" href="http://luciremen.com/wp-json/wp/v2/posts/1972" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://luciremen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://luciremen.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="http://luciremen.com/20220914/stefan-engeseth-proposes-a-swimsuit-idea-for-gymshark/" />
<link rel='shortlink' href='http://luciremen.com/?p=1972' />
<link rel="alternate" type="application/json+oembed" href="http://luciremen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluciremen.com%2F20220914%2Fstefan-engeseth-proposes-a-swimsuit-idea-for-gymshark%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://luciremen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluciremen.com%2F20220914%2Fstefan-engeseth-proposes-a-swimsuit-idea-for-gymshark%2F&#038;format=xml" />
<script type="text/javascript">
	window._zem_rp_post_id = '1972';
	window._zem_rp_thumbnails = true;
	window._zem_rp_post_title = 'Stefan+Engeseth+proposes+a+swimsuit+idea+for+Gymshark';
	window._zem_rp_post_tags = ['ellen+macarthur', 'marketing', 'stockholm', '2022', 'design', 'fashion+design', 'richard+branson', 'celebrity', 'environment', 'midlands', 'sweden', 'author', 'ecology', 'lucire', 'stefan+engeseth', 'conservation', 'fashion', 'publicity', 'uk', 'birmingham', 'culture', 'swimwear', 'media', 'ocean', 'swimsuit', 'swim', 'star', 'fashion', 'stefan', 'dress', 'shark', 'sale', 'natur', 'social', 'superhero', 'sportswear'];
	window._zem_rp_static_base_url = 'https://content.zemanta.com/static/';
	window._zem_rp_wp_ajax_url = 'http://luciremen.com/wp-admin/admin-ajax.php';
	window._zem_rp_plugin_version = '1.12';
	window._zem_rp_num_rel_posts = '8';
</script>
<link rel="stylesheet" href="http://luciremen.com/wp-content/plugins/related-posts-by-zemanta/static/themes/vertical.css?version=1.12" />
<link rel="icon" href="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon" href="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-180x180.gif" />
<meta name="msapplication-TileImage" content="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-270x270.gif" />
</head>
<body class="post-template-default single single-post postid-1972 single-format-standard wp-custom-logo">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a class="skip-link button" href="#site-content">Skip to the content</a>
<div class="header-search-block section light-padding hidden">
<div class="section-inner">
<form role="search" method="get" class="search-form" action="http://luciremen.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
<header class="header section light-padding" id="site-header">
<div class="header-inner section-inner">
<div class="blog-logo">
<a href="http://luciremen.com/" rel="home">
<span class="screen-reader-text">Lucire Men</span>
<img src="http://luciremen.com/wp-content/uploads/luciremen180x150.gif">
</a>
</div>
<button class="nav-toggle">
<p>Menu</p>
<div class="bars">
<div class="bar"></div>
<div class="bar"></div>
<div class="bar"></div>
</div>
</button>
<ul class="main-menu">
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://luciremen.com/category/style/">Style</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://luciremen.com/category/culture/">Culture</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://luciremen.com/category/people/">Our People</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://luciremen.com/category/gear/">Gear</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://luciremen.com/?random">Random Page</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://luciremen.com/about-lucire-men/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://lucire.com/feedback.shtml">Contact Us</a></li>
<li class="search-toggle-menu-item">
<a href="#" class="search-toggle">
<span class="screen-reader-text">Show the search field</span>
</a>
</li>
</ul>
</div>
</header>
<div align=center>
<div style="display:block;max-width:730px; max-height:190px; margin-right:20px;" } <!-- * Advertising * -->

<ins data-revive-zoneid="33" data-revive-id="0e871bac9eee6ce976e99823ca8b99f2"></ins>
<script async src="https://adserver.jyanet.com/www/delivery/asyncjs.php"></script>

<P>&nbsp;
</div>
</div>
<div class="mobile-menu-container hidden">
<ul class="mobile-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://luciremen.com/category/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://luciremen.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://luciremen.com/category/people/">Our People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://luciremen.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://luciremen.com/?random">Random Page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://luciremen.com/about-lucire-men/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://lucire.com/feedback.shtml">Contact Us</a></li>
</ul>
<form role="search" method="get" class="search-form" action="http://luciremen.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</div>
<main class="content" id="site-content">
<article id="post-1972" class="section post post-1972 type-post status-publish format-standard has-post-thumbnail hentry category-culture tag-1682 tag-author tag-birmingham tag-celebrity tag-conservation tag-design tag-ecology tag-ellen-macarthur tag-environment tag-fashion tag-fashion-design tag-lucire tag-marketing tag-midlands tag-publicity tag-richard-branson tag-stefan-engeseth tag-stockholm tag-sweden tag-uk">
<figure class="featured-media" style="background-image: url( http://luciremen.com/wp-content/uploads/Gymshark-2022-1440x987.jpg );">
<img width="1440" height="987" src="http://luciremen.com/wp-content/uploads/Gymshark-2022-1440x987.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://luciremen.com/wp-content/uploads/Gymshark-2022-1440x987.jpg 1440w, https://luciremen.com/wp-content/uploads/Gymshark-2022-300x206.jpg 300w, https://luciremen.com/wp-content/uploads/Gymshark-2022-1024x702.jpg 1024w, https://luciremen.com/wp-content/uploads/Gymshark-2022-768x527.jpg 768w, https://luciremen.com/wp-content/uploads/Gymshark-2022-1536x1053.jpg 1536w, https://luciremen.com/wp-content/uploads/Gymshark-2022.jpg 1600w" sizes="(max-width: 1440px) 100vw, 1440px" />
</figure>
<div class="post-header section">
<div class="post-header-inner section-inner medium">
<div class="post-meta-top">
<a href="http://luciremen.com/20220914/stefan-engeseth-proposes-a-swimsuit-idea-for-gymshark/">September 14, 2022</a>
<span class="sep">/</span>
<a href="http://luciremen.com/20220914/stefan-engeseth-proposes-a-swimsuit-idea-for-gymshark/#respond" class="post-comments">0 comments</a>
</div>
<h1 class="post-title">Stefan Engeseth proposes a swimsuit idea for Gymshark</h1>
</div>
</div>
<div class="post-content entry-content section-inner thin">
<p><img src="https://lucire.com/2022/0914i1.jpg" /><br />
<span class=caption><strong>Stefan Engeseth</strong>, author of <em>Sharkonomics</em> and <em>Detective Marketing</em>, among others</span><br />
&nbsp;<br />
Author, speaker and management consultant <a href="https://detectivemarketing.com">Stefan Engeseth</a>, who proposed ideas such as <a href="https://www.detectivemarketing.com/uploads/speeches_se.pdf">Coca-Cola being directly piped into homes</a> and <a href="https://lucire.com/insider/20141027/ikea-will-move-into-fashion-next-predicts-swedish-author-stefan-engeseth/">flat-pack fashion for Ikea</a>—<a href="https://lucire.com/insider/20200820/as-predicted-in-lucire-six-years-ago-ikea-moves-into-fashion/">only for the companies to later realize his ideas</a>—has a new one for British sportswear company <a href="https://www.gymshark.com/">Gymshark</a>.</p>
<p class=para>Released to his email subscribers and Gymshark itself on Tuesday, Engeseth proposes a swimwear line with a simulated sharkskin print, with a percentage of sales going to a charitable foundation for shark conservation.</p>
<p class=para>‘Dressing up like a shark gives everyone a sense that they’re a superhero for nature,’ he says.</p>
<p class=para>Engeseth points out that sharks have swum in the earth’s oceans for 420 million years, but they are being killed at a rate of 100 million each year.</p>
<p class=para>As Gymshark references sharks in its brand name, it has an interest in ensuring the species’ conservation, says Engeseth.</p>
<p class=para>He suggests Gymshark get involved next July 14 with a global swimming event, promoted to its sizeable social media following. ‘There are thousands of stars who support nature. So, dress them all up for a swim, making the sea the biggest catwalk ever, and for a good cause,’ he says.</p>
<p class=para>With Gymshark operating in 230 countries, inviting 10 celebrities per country would make this a global event to raise awareness—and promote Gymshark’s brand at the same time. Engeseth suggests Sir Richard Branson and Dame Ellen MacArthur as two Brits who could lead efforts in their country, with their interests in the environment and conservation.</p>
<div class="zem_rp_wrap zem_rp_th_vertical" id="zem_rp_first"><div class="zem_rp_content"><h3 class="related_post_title"><br /><strong>Related posts</strong></h3><ul class="related_post zem_rp"><li data-position="0" data-poid="in-1899" data-post-type="none"><a href="http://luciremen.com/20220516/swedens-king-of-swimwear-panos-papadopoulos-reveals-all-in-his-new-autobiography/" class="zem_rp_thumbnail"><img src="http://luciremen.com/wp-content/uploads/MG_5582-CORTINA-150x150.jpg" alt="Sweden&#8217;s king of swimwear, Panos Papadopoulos, reveals all in his new autobiography" width="150" height="150" /></a><a href="http://luciremen.com/20220516/swedens-king-of-swimwear-panos-papadopoulos-reveals-all-in-his-new-autobiography/" class="zem_rp_title">Sweden&#8217;s king of swimwear, Panos Papadopoulos, reveals all in his new autobiography</a></li><li data-position="1" data-poid="in-1946" data-post-type="none"><a href="http://luciremen.com/20220821/panos-papadopoulos-interviewed-on-tv4-about-his-autobiography/" class="zem_rp_thumbnail"><img src="http://luciremen.com/wp-content/uploads/0820i18-150x150.jpg" alt="Panos Papadopoulos interviewed on TV4 about his autobiography" width="150" height="150" /></a><a href="http://luciremen.com/20220821/panos-papadopoulos-interviewed-on-tv4-about-his-autobiography/" class="zem_rp_title">Panos Papadopoulos interviewed on TV4 about his autobiography</a></li><li data-position="2" data-poid="in-1914" data-post-type="none"><a href="http://luciremen.com/20220601/panos-papadopoulos-launches-his-autobiography-in-stockholm/" class="zem_rp_thumbnail"><img src="http://luciremen.com/wp-content/uploads/signal-2022-06-01-065343_002-150x150.jpg" alt="Panos Papadopoulos launches his autobiography in Stockholm" width="150" height="150" /></a><a href="http://luciremen.com/20220601/panos-papadopoulos-launches-his-autobiography-in-stockholm/" class="zem_rp_title">Panos Papadopoulos launches his autobiography in Stockholm</a></li><li data-position="3" data-poid="in-1872" data-post-type="none"><a href="http://luciremen.com/20220410/electrified-jaguar-xk140-by-lunaz-a-lavish-wedding-gift-for-brooklyn-beckham/" class="zem_rp_thumbnail"><img src="http://luciremen.com/wp-content/uploads/DSC08437-150x150.jpg" alt="Electrified Jaguar XK140 by Lunaz a lavish wedding gift for Brooklyn Beckham" width="150" height="150" /></a><a href="http://luciremen.com/20220410/electrified-jaguar-xk140-by-lunaz-a-lavish-wedding-gift-for-brooklyn-beckham/" class="zem_rp_title">Electrified Jaguar XK140 by Lunaz a lavish wedding gift for Brooklyn Beckham</a></li><li data-position="4" data-poid="in-1847" data-post-type="none"><a href="http://luciremen.com/20220316/kylian-mbappe-is-hublots-newest-ambassador/" class="zem_rp_thumbnail"><img src="http://luciremen.com/wp-content/uploads/Hublot_Ambassador_Kylian_Mbappe-150x150.jpg" alt="Kylian Mbappé is Hublot&#8217;s newest ambassador" width="150" height="150" /></a><a href="http://luciremen.com/20220316/kylian-mbappe-is-hublots-newest-ambassador/" class="zem_rp_title">Kylian Mbappé is Hublot&#8217;s newest ambassador</a></li><li data-position="5" data-poid="in-1656" data-post-type="none"><a href="http://luciremen.com/20180717/shawn-mendes-fronts-emporio-armani-connected-autumn-winter-2018-19-smartwatch-campaign/" class="zem_rp_thumbnail"><img src="http://luciremen.com/wp-content/uploads/0716i2-150x150.jpg" alt="Shawn Mendes fronts Emporio Armani Connected autumn–winter 2018–19 smartwatch campaign" width="150" height="150" /></a><a href="http://luciremen.com/20180717/shawn-mendes-fronts-emporio-armani-connected-autumn-winter-2018-19-smartwatch-campaign/" class="zem_rp_title">Shawn Mendes fronts Emporio Armani Connected autumn–winter 2018–19 smartwatch campaign</a></li><li data-position="6" data-poid="in-1323" data-post-type="none"><a href="http://luciremen.com/20170206/hm-to-release-fashion-icons-selected-by-the-weeknd-on-march-3/" class="zem_rp_thumbnail"><img src="http://luciremen.com/wp-content/uploads/0205i1l-150x150.jpg" alt="H&#038;M to release Fashion Icons Selected by The Weeknd on March 3" width="150" height="150" /></a><a href="http://luciremen.com/20170206/hm-to-release-fashion-icons-selected-by-the-weeknd-on-march-3/" class="zem_rp_title">H&#038;M to release Fashion Icons Selected by The Weeknd on March 3</a></li><li data-position="7" data-poid="in-1026" data-post-type="none"><a href="http://luciremen.com/20150922/david-beckham-launches-his-film-for-belstaff-outlaws-in-london/" class="zem_rp_thumbnail"><img src="http://luciremen.com/wp-content/uploads/11249762_773793416064532_6116131041100591007_x-150x150.jpg" alt="David Beckham launches his film for Belstaff, &lt;i&gt;Outlaws&lt;/i&gt;, in London" width="150" height="150" /></a><a href="http://luciremen.com/20150922/david-beckham-launches-his-film-for-belstaff-outlaws-in-london/" class="zem_rp_title">David Beckham launches his film for Belstaff, <i>Outlaws</i>, in London</a></li></ul></div></div>
</div>
<div class="post-meta section-inner thin">
<div class="meta-block post-author">
<h2 class="meta-title">About the author</h2>
<div class="post-author-container group">
<img alt='' src='http://0.gravatar.com/avatar/3ff4a30ba116ea6ae1669c0b597d1b93?s=160&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3ff4a30ba116ea6ae1669c0b597d1b93?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' loading='lazy' />
<div class="post-author-inner">
<h3><a href="http://luciremen.com/author/lucire-staff/" title="Posts by Lucire staff" rel="author">Lucire staff</a></h3>
<div class="author-links">
<a class="author-link-posts" href="http://luciremen.com/author/lucire-staff/">Author archive</a>
<a class="author-link-website" href="http://lucire.com">Author website</a>
</div>
</div>
</div>
</div>
<div class="meta-block post-cat-tags">
<h2 class="meta-title">About the post</h2>
<p class="post-categories"><a href="http://luciremen.com/category/culture/" rel="category tag">Culture</a></p>
<p class="post-tags"><a href="http://luciremen.com/tag/2022/" rel="tag">2022</a>, <a href="http://luciremen.com/tag/author/" rel="tag">author</a>, <a href="http://luciremen.com/tag/birmingham/" rel="tag">Birmingham</a>, <a href="http://luciremen.com/tag/celebrity/" rel="tag">celebrity</a>, <a href="http://luciremen.com/tag/conservation/" rel="tag">conservation</a>, <a href="http://luciremen.com/tag/design/" rel="tag">design</a>, <a href="http://luciremen.com/tag/ecology/" rel="tag">ecology</a>, <a href="http://luciremen.com/tag/ellen-macarthur/" rel="tag">Ellen MacArthur</a>, <a href="http://luciremen.com/tag/environment/" rel="tag">environment</a>, <a href="http://luciremen.com/tag/fashion/" rel="tag">fashion</a>, <a href="http://luciremen.com/tag/fashion-design/" rel="tag">fashion design</a>, <a href="http://luciremen.com/tag/lucire/" rel="tag">Lucire</a>, <a href="http://luciremen.com/tag/marketing/" rel="tag">marketing</a>, <a href="http://luciremen.com/tag/midlands/" rel="tag">Midlands</a>, <a href="http://luciremen.com/tag/publicity/" rel="tag">publicity</a>, <a href="http://luciremen.com/tag/richard-branson/" rel="tag">Richard Branson</a>, <a href="http://luciremen.com/tag/stefan-engeseth/" rel="tag">Stefan Engeseth</a>, <a href="http://luciremen.com/tag/stockholm/" rel="tag">Stockholm</a>, <a href="http://luciremen.com/tag/sweden/" rel="tag">Sweden</a>, <a href="http://luciremen.com/tag/uk/" rel="tag">UK</a></p>
<nav class="navigation post-nav" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://luciremen.com/20220913/skinn-deep-democratizing-and-simplifying-the-customized-fragrance/" rel="prev">Skinn deep: democratizing and simplifying the customized fragrance</a></div><div class="nav-next"><a href="http://luciremen.com/20220925/heirloom-amalgam-embraces-retro-americana-for-fall/" rel="next">Heirloom Amalgam embraces retro Americana for fall</a></div></div>
</nav>
</div>
</div>

</article>
<div class="respond section bg-grey" name="respond">
<div class="section-inner thin">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/20220914/stefan-engeseth-proposes-a-swimsuit-idea-for-gymshark/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://luciremen.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1972' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b03206c3b3" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="237" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
</main>
<footer class="footer section medium-padding bg-graphite" id="site-footer">
<div class="section-inner row group">
<div class="column column-1 one-third">
<div class="widgets">
<div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="30" data-revive-id="0e871bac9eee6ce976e99823ca8b99f2"></ins>
<script async src="//adserver.jyanet.com/www/delivery/asyncjs.php"></script></div></div></div> </div>
</div>
<div class="column column-2 one-third">
<div class="widgets">
<div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><a href="http://lucire.tv"><img src="https://lucire.com/images/luciretv-54x46.png" height="46" width="54" vspace="3"></a>
<script src="https://geo.dailymotion.com/player/x7n6t.js" data-playlist="x7e7rc"></script>
</div></div></div> </div>
</div>
<div class="column column-3 one-third">
<div class="widgets">
<div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><div class="textwidget custom-html-widget"><a href="https://lucire.com"><img src="https://lucire.com/images/lucire-logo.svg" width="54" border=0 hspace=10></a> <strong>News headlines</strong></div></div></div><div class="widget widget_rss"><div class="widget-content"><h3 class="widget-title"><a class="rsswidget rss-widget-feed" href="https://lucire.com/insider/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://luciremen.com/wp-includes/images/rss.png" alt="RSS" loading="lazy" /></a> <a class="rsswidget rss-widget-title" href="https://lucire.com/insider">Lucire</a></h3><ul><li><a class='rsswidget' href='https://lucire.com/insider/20220927/couture-comix-no-20/'>Couture Comix, no. 20</a></li><li><a class='rsswidget' href='https://lucire.com/insider/20220926/balmain-beauty-expected-to-retail-in-autumn-2024/'>Balmain Beauty expected to retail in autumn 2024</a></li><li><a class='rsswidget' href='https://lucire.com/insider/20220925/heirloom-amalgam-embraces-retro-americana-for-fall/'>Heirloom Amalgam embraces retro Americana for fall</a></li><li><a class='rsswidget' href='https://lucire.com/insider/20220923/sommer-ray-signs-brand-promotion-deal-with-clubhouse-media-group/'>Sommer Ray signs brand promotion deal with Clubhouse Media Group</a></li><li><a class='rsswidget' href='https://lucire.com/insider/20220922/keith-harings-work-marks-pandoras-first-art-collaboration/'>Keith Haring’s work marks Pandora’s first art collaboration</a></li></ul></div></div> </div>
</div>
</div>
</footer>
<div class="credits section light-padding">
<div class="credits-inner section-inner group">
<p class="fleft">
<span class=copyright>Copyright &copy;2011&ndash;22 by <a href="http://jyanet.com/media">JY&amp;A
Media</a>, a division of <a href="http://jyanet.com">Jack Yan &amp; Associates</a>.
All rights reserved. <br /><a href="http://jyanet.com/legal.htm">JY&amp;A terms and conditions and privacy policy apply to viewing this site.</a> All prices in US dollars except where indicated. Contact us <a href="http://lucire.com/feedback.html">here</a>.</span>
</p>
<p class="fright">
<span>Theme by <a href="https://andersnoren.se">Anders Nor&eacute;n</a> &mdash; </span><a href="#" class="tothetop">Up &uarr;</a>
</p>
</div>
</div>
<script type='text/javascript' src='http://luciremen.com/wp-content/themes/radcliffe/assets/js/global.js?ver=6.0.1' id='radcliffe_global-js'></script>
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
</body>
</html>