<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Ford&#8217;s 10 millionth Mustang rolls off the production line | Lucire Men</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://luciremen.com/xmlrpc.php">

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lucire Men &raquo; Feed" href="http://luciremen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lucire Men &raquo; Comments Feed" href="http://luciremen.com/comments/feed/" />
<meta name="description" content="A white Mustang convertible marks an impressive milestone for Ford's most recognized nameplate" />
<link rel="alternate" type="application/rss+xml" title="Lucire Men &raquo; Ford&#8217;s 10 millionth Mustang rolls off the production line Comments Feed" href="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/feed/" />
<meta name="keywords" content="2018, anniversary, car, film, Flat Rock, Ford, Ford Mustang, history, living, Lucire, Michigan, USA" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/luciremen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='radcliffe-base-css'  href='https://fonts.googleapis.com/css?family=Work+Sans:400%2C300%2C700%2C800%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='radcliffe-accent-css'  href='https://fonts.googleapis.com/css?family=Alegreya:400%2C400italic%2C700%2C700italic%2C900%2C900italic' type='text/css' media='all' />
<link rel='stylesheet' id='radcliffe-header-css'  href='https://fonts.googleapis.com/css?family=Cormorant:700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='radcliffe-style-css'  href='http://luciremen.com/wp-content/themes/radcliffe-wpcom/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://luciremen.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://luciremen.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://luciremen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://luciremen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://luciremen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://luciremen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shawn Mendes fronts Emporio Armani Connected autumn–winter 2018–19 smartwatch campaign' href='http://luciremen.com/20180717/shawn-mendes-fronts-emporio-armani-connected-autumn-winter-2018-19-smartwatch-campaign/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://wp.me/p1sGmf-qF' />
<link rel="alternate" type="application/json+oembed" href="http://luciremen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluciremen.com%2F20180808%2Ffords-10-millionth-mustang-rolls-off-the-production-line%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://luciremen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluciremen.com%2F20180808%2Ffords-10-millionth-mustang-rolls-off-the-production-line%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<meta name="robots" content="index,follow" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
	<style type="text/css">
			.blog-title {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ford&#8217;s 10 millionth Mustang rolls off the production line" />
<meta property="og:url" content="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/" />
<meta property="og:description" content="A white Mustang convertible marks an impressive milestone for Ford&#8217;s most recognized nameplate Ford has reached a milestone for its Mustang nameplate, with the 10,000,000th car coming off its…" />
<meta property="article:published_time" content="2018-08-08T16:12:13+00:00" />
<meta property="article:modified_time" content="2018-08-19T09:14:29+00:00" />
<meta property="og:site_name" content="Lucire Men" />
<meta property="og:image" content="http://luciremen.com/wp-content/uploads/DHF27705.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@lucire" />
<meta name="twitter:image" content="http://luciremen.com/wp-content/uploads/DHF27705.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-180x180.gif" />
<meta name="msapplication-TileImage" content="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-270x270.gif" />
<script src="https://tags.evolvemediallc.com/websites/evolve_tags/16623" async></script>
</head>

<body class="post-template-default single single-post postid-1653 single-format-standard has-featured-image no-title has-site-logo">

<!-- Facebook module -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/fr_FR/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page" class="hfeed site">
		<div class="header-search-block section light-padding hidden">
			<div class="section-inner">
				<form method="get" action="http://luciremen.com/">
					<input type="search" placeholder="Type and press enter" name="s" class="s" />
				</form>
			</div>
		</div>

		<header class="header section light-padding" role="banner">
			<div style="float:right;max-width:730px; max-height:190px; margin-right:20px;"}
<!--/* Advertising */-->

<!-- Evolve out of page -->
<div id="ros_adoop" style="height: 1px; width: 100%; position: fixed; bottom: 100px; left: 0;"></div>
<!-- End Evolve out of page -->

<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://ads.jyanet.com/www/delivery/ajs.php':'http://ads.jyanet.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.jyanet.com/www/delivery/ck.php?n=ad24659d&amp;cb={random}' target='_blank'><img src='http://ads.jyanet.com/www/delivery/avw.php?zoneid=20&amp;cb={random}&amp;n=ad24659d&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>

<P>&nbsp;

</div>

<div style="float:left;
max-width:230px;
position: absolute; top: 0px; left: 45px;" >
<a href="http://luciremen.com"><img src="http://luciremen.com/wp-content/uploads/luciremen180x150.gif" width="180" height="150" border="0" alt="Lucire Men"></a>
</div>

<div style="clear:both"></div>
			<div class="header-inner section-inner clearfix">
							<h1 class="blog-title">
					<a href="http://luciremen.com" title="Lucire Men &mdash; " rel="home">Lucire Men</a>
				</h1>
			
				<div class="nav-toggle">
					<p>Menu</p>
					<div class="bars clearfix">
						<div class="bar"></div>
						<div class="bar"></div>
						<div class="bar"></div>
					</div>
				</div>

				<div class="search-toggle-menu-item"><a href="#" class="search-toggle" title="Show the search field"></a></div>
			</div> <!-- /header-inner -->


			<div class="nav-wrap section-inner">
				<nav class="desktop-menu-container clearfix" role="navigation">
					<ul class="main-menu clearfix">
						<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://luciremen.com/category/style/">Style</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://luciremen.com/category/culture/">Culture</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://luciremen.com/category/people/">Our People</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://luciremen.com/category/gear/">Gear</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://luciremen.com/?random">Random Page</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://luciremen.com/about-lucire-men/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://lucire.com/feedback.shtml">Contact Us</a></li>
					</ul>
				</nav> <!-- /desktop-menu-container -->
			</div>

		</header> <!-- /header.section -->

		<nav class="mobile-menu-container hidden" role="navigation">
			<ul class="mobile-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://luciremen.com/category/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://luciremen.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://luciremen.com/category/people/">Our People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://luciremen.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://luciremen.com/?random">Random Page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://luciremen.com/about-lucire-men/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://lucire.com/feedback.shtml">Contact Us</a></li>
			</ul>

			<form method="get" class="mobile-search-form" action="http://luciremen.com/">
				<input type="search" placeholder="Search form" name="s" class="s" />
				<input type="submit" value="Search" class="search-button">
			</form>
		</nav> <!-- /mobile-menu-container -->
<div class="content">
	<main id="main" class="site-main" role="main">

		
			
<article id="post-1653" class="post-1653 post type-post status-publish format-standard has-post-thumbnail hentry category-gear tag-1314 tag-anniversary tag-car tag-film tag-flat-rock tag-ford tag-ford-mustang tag-history tag-living tag-lucire tag-michigan tag-usa">

			<div class="featured-media">
			<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://luciremen.com/wp-content/uploads/DHF27705-1440x960.jpg, http://luciremen.com/wp-content/uploads/DHF27705.jpg x2" media="(min-width: 1100px)"><source srcset="http://luciremen.com/wp-content/uploads/DHF27705-1100x734.jpg, http://luciremen.com/wp-content/uploads/DHF27705-1440x960.jpg x2" media="(min-width: 800px)"><source srcset="http://luciremen.com/wp-content/uploads/DHF27705-800x534.jpg, http://luciremen.com/wp-content/uploads/DHF27705-1100x734.jpg x2" media="(min-width: 400px)"><source srcset="http://luciremen.com/wp-content/uploads/DHF27705-400x267.jpg, http://luciremen.com/wp-content/uploads/DHF27705-800x534.jpg x2"><!--[if IE 9]></video><![endif]--><img src="http://luciremen.com/wp-content/uploads/DHF27705-1440x960.jpg" alt="Ford&#8217;s 10 millionth Mustang rolls off the production line" class="attachment-radcliffe-post-image wp-post-image"></picture>
					</div> <!-- /featured-media -->
	
	<header class="post-header section">
		<div class="post-header-inner section-inner medium">
			
	<div class="post-meta-top">
		August 8, 2018		<span class="sep">/</span> <a href="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/#respond" class="post-comments" >0 comments</a>			</div>

	
			<h2 class="post-title entry-title p-name">Ford&#8217;s 10 millionth Mustang rolls off the production line</h2>
		</div> <!-- /post-header-inner section-inner -->
	</header> <!-- /post-header section -->

	<div class="post-content section-inner thin clearfix">

		<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/" data-a2a-title="Ford’s 10 millionth Mustang rolls off the production line"><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/" data-text="Ford’s 10 millionth Mustang rolls off the production line"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-url="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/"></a></div></div><p><span class=introduction>A white Mustang convertible marks an impressive milestone for Ford&#8217;s most recognized nameplate</span></p>
<p><img src="http://lucire.com/2018/0809i2.jpg" vspace=3 /><br />
<img src="http://lucire.com/2018/0809i1.jpg" /></p>
<p>Ford has reached a milestone for its Mustang nameplate, with the 10,000,000th car coming off its production line at Flat Rock, Michigan.<br />
&nbsp; &nbsp;The 10,000,000th Mustang is a white convertible, with a 450 PS V8 under the hood. The specification is a tribute to the first serialized 1965 Mustang (retrospectively labelled a 1964½ model) that came off the production line in early 1964—that model was also a white convertible, but with a mere 164 hp and a three-speed manual transmission.<br />
&nbsp; &nbsp;‘Mustang is the heart and soul of this company and a favourite around the world,&#8217; said Jim Farley, Ford&#8217;s president of global markets, in a release. &#8216;I get the same thrill seeing a Mustang roll down a street in Detroit, London or Beijing that I felt when I bought my first car—a 1966 Mustang coupe that I drove across the country as a teenager. Mustang is a smile-maker in any language.&#8217;<br />
&nbsp; &nbsp;Mustang is arguably Ford&#8217;s best known nameplate, with recognition exceeding that of its more humble saloons. Its Facebook page has more likes than any other nameplate&#8217;s. Ford claims that the Mustang is the US&#8217;s best selling sports&#8217; car of the last 50 years, and the world&#8217;s best selling sports&#8217; car of the last three.<br />
&nbsp; &nbsp;The original &#8220;pony car&#8221; sold in the hundreds of thousands in its first year, with Ford correctly identifying a youth market. The Mustang could be specified with a wide variety of options, suiting everyone from younger buyers, women who wanted a more stylish car than what was on offer from the US Big Four, drivers wanting a car with a sporty image, to families who needed a second car. Based then on the compact Falcon, Ford brought the original Mustang to market with proven mechanicals.<br />
&nbsp; &nbsp;Today&#8217;s Mustang retains the rear-wheel-drive layout but is a far more high-tech affair, with a 12-inch digital instrumentation cluster, a choice of a six-speed manual or a 10-speed automatic transmission, adjustable suspension, and pedestrian detection.<br />
&nbsp; &nbsp;Ford celebrates the 10,000,000 milestone with flyovers from three World War II-era P-51 Mustang fighter planes, after which the car was named, and a parade of Mustang cars driving from Dearborn to Flat Rock.<br />
&nbsp; &nbsp;It also marked the 50th anniversary of <em>Bullitt</em> with a special-edition model (<em>below</em>) harking back to the 1968 fastback used in the film.<br />
&nbsp; &nbsp;The Mustang has been built in six distinct generations to date.</p>
<p><img src="http://lucire.com/2018/0809i3.jpg" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1653" class="share-facebook sd-button share-icon" href="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1653" class="share-twitter sd-button share-icon" href="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1653" class="share-google-plus-1 sd-button share-icon" href="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://luciremen.com/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21612347-1653-5b87ee4d203d1' data-src='//widgets.wp.com/likes/#blog_id=21612347&amp;post_id=1653&amp;origin=luciremen.com&amp;obj_id=21612347-1653-5b87ee4d203d1' data-name='like-post-frame-21612347-1653-5b87ee4d203d1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			</div>

	<footer class="post-meta section-inner thin clearfix">
		<div class="meta-block post-author">
			<h3 class="meta-title">About the author</h3>
			<div class="post-author-container clearfix">
				<img alt='' src='http://0.gravatar.com/avatar/3ff4a30ba116ea6ae1669c0b597d1b93?s=160&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3ff4a30ba116ea6ae1669c0b597d1b93?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' />
				<div class="post-author-inner">
					<h3><span class="author h-card vcard"><a class="url fn n" href="http://luciremen.com/author/lucire-staff/" title="Posts by Lucire staff">Lucire staff</a></span></h3><p class="author-description"></p><div class="author-links"><a class="author-link-posts" href="http://luciremen.com/author/lucire-staff/" title="Author archive">Lucire staff</a><a class="author-link-website" href="http://lucire.com" title="Author website">Author website</a></div> <!-- /author-links -->				</div>
			</div>
		</div> <!-- /post-author -->

		<div class="meta-block post-cat-tags">
			<h3 class="meta-title">About the post</h3>
			<p class="post-categories">
				<a href="http://luciremen.com/category/gear/" rel="category tag">Gear</a>			</p>

							<p class="post-tags">
					<a href="http://luciremen.com/tag/2018/" rel="tag">2018</a>, <a href="http://luciremen.com/tag/anniversary/" rel="tag">anniversary</a>, <a href="http://luciremen.com/tag/car/" rel="tag">car</a>, <a href="http://luciremen.com/tag/film/" rel="tag">film</a>, <a href="http://luciremen.com/tag/flat-rock/" rel="tag">Flat Rock</a>, <a href="http://luciremen.com/tag/ford/" rel="tag">Ford</a>, <a href="http://luciremen.com/tag/ford-mustang/" rel="tag">Ford Mustang</a>, <a href="http://luciremen.com/tag/history/" rel="tag">history</a>, <a href="http://luciremen.com/tag/living/" rel="tag">living</a>, <a href="http://luciremen.com/tag/lucire/" rel="tag">Lucire</a>, <a href="http://luciremen.com/tag/michigan/" rel="tag">Michigan</a>, <a href="http://luciremen.com/tag/usa/" rel="tag">USA</a>				</p>
			
			
	<nav class="post-nav clearfix" role="navigation">
		<p class="post-nav-prev"><a href="http://luciremen.com/20180717/shawn-mendes-fronts-emporio-armani-connected-autumn-winter-2018-19-smartwatch-campaign/" rel="prev">Shawn Mendes fronts Emporio Armani Connected autumn–winter 2018–19 smartwatch campaign</a></p>	</nav><!-- .post-nav -->
	
		</div> <!-- /post-cat-tags -->
	</footer> <!-- /post-meta -->
</article> <!-- /post -->

			
	
	
		<section class="respond section bg-grey">
			<a name="respond"></a>
			<div class="section-inner thin">

				
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/20180808/fords-10-millionth-mustang-rolls-off-the-production-line/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21612347&#038;postid=1653&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.9.7&#038;sig=6e0e0776bf4baed5802efe081390445f97f651a7#parent=http%3A%2F%2Fluciremen.com%2F20180808%2Ffords-10-millionth-mustang-rolls-off-the-production-line%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
			</div>
		</section>
	
					
	</main><!-- #main -->
</div> <!-- /content -->




	<div class="widget-area section medium-padding bg-graphite" role="complementary">
		<div class="section-inner row clearfix three-column">
							<div class="column">
					<div class="widgets">
						<aside id="text-3" class="widget clearfix widget_text"><div class="widget-content"><h3 class="widget-title">There’s more at:</h3>			<div class="textwidget"><a href="http://lucire.com/"><img src="http://lucire.com/images/lucire54x37.gif" border=0 align=top alt="Lucire" /></a> <a href="http://lucirehome.com/"><img src="http://lucire.com/images/lucirehome54x45.gif" align=top border=0 alt="Lucire Home" /></a> <a href="http://facebook.com/Lucire" target="_blank"><img src="http://lucire.com/images/facebook-16x16.png" alt="Lucire page on Facebook" border="0" align="bottom" height="16" width="16"></a> <a href="https://www.facebook.com/groups/lucire/" target="_blank"><img src="http://lucire.com/images/facebook-16x16.png" alt="Lucire group on Facebook" border="0" align="bottom" height="16" width="16"></a> <a href="http://twitter.com/lucire" target="_blank"><img src="http://lucire.com/images/twitter-16x16.png" alt="Lucire on Twitter" border="0" align="bottom" height="16" width="16"></a> <a href="http://instagram.com/lucire" target="_blank"><img src="http://lucire.com/images/instagram-16x16.png" alt="Lucire on Instagram" border="0" align="bottom" height="16" width="16"></a> <a href="http://lucire.tumblr.com" target="_blank"><img src="http://lucire.com/images/tumblr-16x16.png" alt="Lucire on Tumblr" border="0" align="bottom" height="16" width="16"></a> <a href="https://plus.google.com/+Lucire" target="_blank"><img src="http://lucire.com/images/googleplus-16x16.png" alt="Lucire on Google Plus" border="0" align="bottom" height="16" width="16"></a> <a href="https://myspace.com/lucire" target="_blank"><img src="http://lucire.com/images/myspace-16x16.png" alt="Lucire on Myspace" border="0" align="bottom" height="16" width="16"></a> <a href="http://pinterest.com/lucire/" target="_blank"><img src="http://lucire.com/images/pinterest-16x16.png" alt="Lucire on Pinterest" border="0" align="bottom" height="16" width="16"></a>&nbsp;<a href="http://luciremen.com/feed/"><img src="http://lucire.com/images/feed-icon16x16.png" alt="Subscribe to the Lucire feed" border="0" align="bottom" height="16" width="16"></a> </div>

<br clear=all>

<div class="widget-title">Follow us on Facebook</div>

<div class="fb-page" data-href="https://www.facebook.com/lucire" data-width="300" data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/lucire"><a href="https://www.facebook.com/lucire">Lucire</a></blockquote></div></div>
		</div></aside>					</div>
				</div>
			 <!-- /sidebar-1 -->

							<div class="column">
					<div class="widgets">
						<aside id="twitter_timeline-2" class="widget clearfix widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-widget-id="416800363912515585" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="300" lang="EN">My Tweets</a></div></aside>					</div> <!-- /widgets -->
				</div>
			 <!-- /sidebar-2 -->

							<div class="column">
					<div class="widgets">
						<aside id="text-4" class="widget clearfix widget_text"><div class="widget-content">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://ads.jyanet.com/www/delivery/ajs.php':'http://ads.jyanet.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=28");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.jyanet.com/www/delivery/ck.php?n=a800b411&amp;cb={random}' target='_blank'><img src='http://ads.jyanet.com/www/delivery/avw.php?zoneid=28&amp;cb={random}&amp;n=a800b411&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
</div>
		</div></aside>					</div> <!-- /widgets -->
				</div>
			 <!-- /sidebar-3 -->
		</div> <!-- /sidebar-inner -->
	</div> <!-- /sidebar -->


	<footer class="credits section light-padding" role="contentinfo">
		<div class="credits-inner section-inner clearfix">
			<div class="site-info">

<span class=copyright>Copyright &copy;2011&ndash;18 by <a href="http://jyanet.com/media">JY&amp;A 
Media</a>, a division of <a href="http://jyanet.com">Jack Yan &amp; Associates</a>. 
All rights reserved. <br /><a href="http://jyanet.com/legal.htm">JY&amp;A terms and conditions and privacy policy apply to viewing this site.</a> All prices in US dollars except where indicated. Contact us <a href="http://lucire.com/feedback.html">here</a>.</span>

				<br />

				<span class=copyright><a href="http://wordpress.org/">Proudly powered by Wordpress</a>.
				Theme: Radcliffe by <a href="http://www.andersnoren.se" rel="designer">Anders Nor&eacute;n</a>.</span>

				<span class="copyright"> | </span>

				<a title="To the top" href="#" class="tothetop">Up &uarr;</a>

			</div> <!-- .site-info -->
		</div> <!-- /credits-inner -->
	</footer> <!-- /credits -->
</div> <!-- /page -->

<div id="evolve_footer"></div>

	<div style="display:none">
	<div class="grofile-hash-map-3ff4a30ba116ea6ae1669c0b597d1b93">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/luciremen.com\/20180808\/fords-10-millionth-mustang-rolls-off-the-production-line\/":1653};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/themes/radcliffe-wpcom/js/picturefill.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/themes/radcliffe-wpcom/js/jquery.backstretch.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/themes/radcliffe-wpcom/js/global.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=3.10'></script>
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.9.7'></script>
<script async="async" type='text/javascript' src='http://luciremen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20151215#ver=20151215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21612347&postid=1653&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.9.7&sig=6e0e0776bf4baed5802efe081390445f97f651a7#parent=http%3A%2F%2Fluciremen.com%2F20180808%2Ffords-10-millionth-mustang-rolls-off-the-production-line%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21612347&postid=1653&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.9.7&sig=6e0e0776bf4baed5802efe081390445f97f651a7#parent=http%3A%2F%2Fluciremen.com%2F20180808%2Ffords-10-millionth-mustang-rolls-off-the-production-line%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201835.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'21612347',post:'1653',tz:'0',srv:'luciremen.com'} ]);
	_stq.push([ 'clickTrackerInit', '21612347', '1653' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2a58ec9e45","applicationID":"10573767","transactionName":"NV0GZkVZXBADAUxfDQwXJVFDUV0NTRFRWAUOXQ==","queueTime":0,"applicationTime":590,"atts":"GRoFEA1DTx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: luciremen.com @ 2018-08-30 13:17:01 by W3 Total Cache -->