<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Alpine is back, with the A110 Première Edition—deliveries begin March 2018 | Lucire Men</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://luciremen.com/xmlrpc.php">

	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lucire Men &raquo; Feed" href="http://luciremen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lucire Men &raquo; Comments Feed" href="http://luciremen.com/comments/feed/" />
<meta name="description" content="Renault has been hinting at the return of Alpine, the famed sports' car brand absent from showrooms for 22 years, for some time. Come March 2018, the A110 is..." />
<link rel="alternate" type="application/rss+xml" title="Lucire Men &raquo; Alpine is back, with the A110 Première Edition—deliveries begin March 2018 Comments Feed" href="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/feed/" />
<meta name="keywords" content="1960s, 2017, 2018, Alpine, car, design, Dieppe, France, history, living, Lucire, Renault, retro, sport, sports car" />
<meta name="robots" content="index,follow,noodp,noydir" />
<link rel="canonical" href="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/luciremen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='radcliffe-base-css'  href='https://fonts.googleapis.com/css?family=Work+Sans:400%2C300%2C700%2C800%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='radcliffe-accent-css'  href='https://fonts.googleapis.com/css?family=Alegreya:400%2C400italic%2C700%2C700italic%2C900%2C900italic' type='text/css' media='all' />
<link rel='stylesheet' id='radcliffe-header-css'  href='https://fonts.googleapis.com/css?family=Cormorant:700,700italic' type='text/css' media='all' />
<link rel='stylesheet' id='radcliffe-style-css'  href='http://luciremen.com/wp-content/themes/radcliffe-wpcom/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://luciremen.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://luciremen.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://luciremen.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.9.7' type='text/css' media='all' />
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://luciremen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://luciremen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://luciremen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Lamborghini launches Urus &#8216;super-SUV&#8217; at Sant&#8217;Agata, tying it to LM002 spiritual predecessor' href='http://luciremen.com/20171205/lamborghini-launches-urus-super-suv-at-santagata-tying-it-to-lm002-spiritual-predecessor/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='http://wp.me/p1sGmf-pG' />
<link rel="alternate" type="application/json+oembed" href="http://luciremen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluciremen.com%2F20171205%2Falpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://luciremen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluciremen.com%2F20171205%2Falpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<meta name="robots" content="index,follow" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
	<style type="text/css">
			.blog-title {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alpine is back, with the A110 Première Edition—deliveries begin March 2018" />
<meta property="og:url" content="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/" />
<meta property="og:description" content="Renault has been hinting at the return of Alpine, the famed sports&#8217; car brand absent from showrooms for 22 years, for some time. Come March 2018, the A110 will be back, with a lightweight Pre…" />
<meta property="article:published_time" content="2017-12-05T11:51:54+00:00" />
<meta property="article:modified_time" content="2017-12-05T11:57:51+00:00" />
<meta property="og:site_name" content="Lucire Men" />
<meta property="og:image" content="http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1202" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@lucire" />
<meta name="twitter:image" content="http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-32x32.gif" sizes="32x32" />
<link rel="icon" href="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-180x180.gif" />
<meta name="msapplication-TileImage" content="http://luciremen.com/wp-content/uploads/cropped-luciremen180x150-270x270.gif" />
</head>

<body class="post-template-default single single-post postid-1592 single-format-standard has-featured-image no-title has-site-logo">

<!-- Facebook module -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) {return;}
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/fr_FR/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<div id="page" class="hfeed site">
		<div class="header-search-block section light-padding hidden">
			<div class="section-inner">
				<form method="get" action="http://luciremen.com/">
					<input type="search" placeholder="Type and press enter" name="s" class="s" />
				</form>
			</div>
		</div>

		<header class="header section light-padding" role="banner">
			<div style="float:right;max-width:730px; max-height:190px; margin-right:20px;"}
<!--/* Advertising */-->

<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://ads.jyanet.com/www/delivery/ajs.php':'http://ads.jyanet.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=20");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.jyanet.com/www/delivery/ck.php?n=ad24659d&amp;cb={random}' target='_blank'><img src='http://ads.jyanet.com/www/delivery/avw.php?zoneid=20&amp;cb={random}&amp;n=ad24659d&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>

<P>&nbsp;

</div>

<div style="float:left;
max-width:230px;
position: absolute; top: 0px; left: 45px;" >
<a href="http://luciremen.com"><img src="http://luciremen.com/wp-content/uploads/luciremen180x150.gif" width="180" height="150" border="0" alt="Lucire Men"></a>
</div>

<div style="clear:both"></div>
			<div class="header-inner section-inner clearfix">
							<h1 class="blog-title">
					<a href="http://luciremen.com" title="Lucire Men &mdash; " rel="home">Lucire Men</a>
				</h1>
			
				<div class="nav-toggle">
					<p>Menu</p>
					<div class="bars clearfix">
						<div class="bar"></div>
						<div class="bar"></div>
						<div class="bar"></div>
					</div>
				</div>

				<div class="search-toggle-menu-item"><a href="#" class="search-toggle" title="Show the search field"></a></div>
			</div> <!-- /header-inner -->


			<div class="nav-wrap section-inner">
				<nav class="desktop-menu-container clearfix" role="navigation">
					<ul class="main-menu clearfix">
						<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://luciremen.com/category/style/">Style</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://luciremen.com/category/culture/">Culture</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://luciremen.com/category/people/">Our People</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://luciremen.com/category/gear/">Gear</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://luciremen.com/?random">Random Page</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://luciremen.com/about-lucire-men/">About Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://lucire.com/feedback.shtml">Contact Us</a></li>
					</ul>
				</nav> <!-- /desktop-menu-container -->
			</div>

		</header> <!-- /header.section -->

		<nav class="mobile-menu-container hidden" role="navigation">
			<ul class="mobile-menu">
				<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://luciremen.com/category/style/">Style</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://luciremen.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://luciremen.com/category/people/">Our People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16"><a href="http://luciremen.com/category/gear/">Gear</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50"><a href="http://luciremen.com/?random">Random Page</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://luciremen.com/about-lucire-men/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="http://lucire.com/feedback.shtml">Contact Us</a></li>
			</ul>

			<form method="get" class="mobile-search-form" action="http://luciremen.com/">
				<input type="search" placeholder="Search form" name="s" class="s" />
				<input type="submit" value="Search" class="search-button">
			</form>
		</nav> <!-- /mobile-menu-container -->
<div class="content">
	<main id="main" class="site-main" role="main">

		
			
<article id="post-1592" class="post-1592 post type-post status-publish format-standard has-post-thumbnail hentry category-gear tag-1960s tag-1296 tag-1314 tag-alpine tag-car tag-design tag-dieppe tag-france tag-history tag-living tag-lucire tag-renault tag-retro tag-sport tag-sports-car">

			<div class="featured-media">
			<picture><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67-1440x1082.jpg, http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67.jpg x2" media="(min-width: 1100px)"><source srcset="http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67-1100x826.jpg, http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67-1440x1082.jpg x2" media="(min-width: 800px)"><source srcset="http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67-800x601.jpg, http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67-1100x826.jpg x2" media="(min-width: 400px)"><source srcset="http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67-400x301.jpg, http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67-800x601.jpg x2"><!--[if IE 9]></video><![endif]--><img src="http://luciremen.com/wp-content/uploads/Alpine-A110-International-Test-Drive-December-2017-LEAD-67-1440x1082.jpg" alt="Alpine is back, with the A110 Première Edition—deliveries begin March 2018" class="attachment-radcliffe-post-image wp-post-image"></picture>
					</div> <!-- /featured-media -->
	
	<header class="post-header section">
		<div class="post-header-inner section-inner medium">
			
	<div class="post-meta-top">
		December 5, 2017		<span class="sep">/</span> <a href="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/#respond" class="post-comments" >0 comments</a>			</div>

	
			<h2 class="post-title entry-title p-name">Alpine is back, with the A110 Première Edition—deliveries begin March 2018</h2>
		</div> <!-- /post-header-inner section-inner -->
	</header> <!-- /post-header section -->

	<div class="post-content section-inner thin clearfix">

		<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/" data-a2a-title="Alpine is back, with the A110 Première Edition—deliveries begin March 2018"><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/"></a><a class="a2a_button_twitter_tweet addtoany_special_service" data-url="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/" data-text="Alpine is back, with the A110 Première Edition—deliveries begin March 2018"></a><a class="a2a_button_google_plusone addtoany_special_service" data-href="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/"></a><a class="a2a_button_pinterest_pin addtoany_special_service" data-url="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/"></a></div></div><p><span class=introduction>Renault has been hinting at the return of Alpine, the famed sports&#8217; car brand absent from showrooms for 22 years, for some time. Come March 2018, the A110 will be back, with a lightweight Première edition, writes <b>Jack Yan</b></span></p>
<p><img src="http://lucire.com/2017/1205i2.jpg" /><br />
<img src="http://lucire.com/2017/1205i3.jpg" vspace=3 /><br />
<img src="http://lucire.com/2017/1205i4.jpg" /></p>
<p>Alpine is back with a car named for one of its most famed models: the A110.<br />
&nbsp; &nbsp;The first production model since 1995, the 2018 A110 débuts with a Première edition, a limited run of 1,955 examples, a tribute to the year Jean Rédélé founded Alpine.<br />
&nbsp; &nbsp;The new car is rear-wheel drive, powered by a mid-mounted, turbocharged 1·8-litre four-cylinder engine, mated to a seven-speed DCT wet-clutch gearbox, developing 252 PS and 320 Nm of torque. It has been developed with a low centre of gravity and, like Alpines of old, has a light weight (1,103 kg for the Première, 1,080 kg for regular models).<br />
&nbsp; &nbsp;All 1,955 cars were reserved by customers via an app. Regular A110 production commences after the initial run. It goes on sale in 11 European markets, and Japan and Australia.<br />
&nbsp; &nbsp;Alpines will be sold in stand-alone dealerships, reflecting Renault&#8217;s desire to keep the business relatively independent.<br />
&nbsp; &nbsp;The French brand was famed for its motorsport victories including the World Rally Championship in 1973 and Le Mans in 1978, and it was the original A110 Berlinette of 1962 that really put his company on the map. The new A110 takes the original&#8217;s styling as an inspiration, and updates it for the 2010s.<br />
&nbsp; &nbsp;The new design appears more solid than the original A110 Berlinette&#8217;s, but the bonnet spine and wraparound rear screen link it to the earlier car.<br />
&nbsp; &nbsp;Antony Villain, Alpine&#8217;s head of design, said, &#8216;The A110 Berlinette is such an iconic car that it was natural to use it as a reference for the new model. We wondered; if the A110 never went away, if this new car was the sixth- or seventh-generation A110, what would it look like? It was important to make the link to the past, but the design also has to look to the future of Alpine and reflect the car’s modernity.<br />
&nbsp; &nbsp;‘The first thing I did when we started on the project in 2012 was to organize a workshop. I took my team to visit the Jean Rédélé Collection in Paris, where 30 or so classic Alpines are stored—A110s, A310s, Le Mans cars and so on. I asked my designers to sketch each car very quickly, in just 30 seconds. The idea was to capture the main features of an Alpine, to discover the DNA and mood of the brand.<br />
&nbsp; &nbsp;‘That’s how we identified the important elements: the headlamps, the spine over the bonnet and the sculpted sides, and also the single line that runs from the front to the rear and the very low tail section with the wide wheel arches, which gives a very specific stance. All of those features are on the A110 Première Edition today, which helps to make the car a true Alpine.&#8217;<br />
&nbsp; &nbsp;Michael van der Sande, Alpine&#8217;s managing director, said, &#8216;It is an enormous privilege to relaunch a brand that instils such passion—but a big responsibility too. This passion for Alpine, both within Groupe Renault and among sports car enthusiasts, is huge. It has long been our ambition to bring Alpine back. Now, the time is right.&#8217;<br />
&nbsp; &nbsp;Bernard Ollivier, deputy managing director, said, &#8216;In 2012, at the beginning of the project, I was appointed to create a new Alpine sports car from a blank sheet of paper. It had to be true to the DNA of Alpine—agility through light weight, very elegant and a pleasure to drive.<br />
&nbsp; &nbsp;‘We gave our designers complete freedom to imagine what a modern-day Alpine should look like. They had very few technical constraints. It is unusual to approach it this way, but that is the reason for the very strong design we have today.<br />
&nbsp; &nbsp;‘Starting from a blank sheet of paper we could also create our own platform. One of the big objectives for the A110 was &#8220;feel at one&#8221;—the driver should feel at one with the machine. That means the centre of gravity and the roll centre have to be very low in the car, which you can only do with a dedicated platform.<br />
&nbsp; &nbsp;‘I set a weight target for the car of 1,100 kg, which is very difficult to achieve. That is why we decided to use aluminium for the chassis and body. The final result, just 1,080 kg (1,103 kg for the Première Edition), means we achieved our objective of making the A110 one of the lightest cars in its class.&#8217;<br />
&nbsp; &nbsp;The light weight has been accomplished in part by the use of aluminium bonding and riveting, aluminium suspension components, Sabelt sport seats, and Brembo brakes that incorporate the parking brake into the rear caliper.<br />
&nbsp; &nbsp;The A110 features all-round double-wishbone suspension, with Alpine claiming that its engineers have prioritized driving enjoyment above all else.<br />
&nbsp; &nbsp;Weight distribution is 44:56 front to rear, with the fuel tank behind the front axle. ABS, traction control and stability control are standard. A 10-inch digital TFT display appears in the instrument binnacle, with the rev counter, gear display and gearshift lights when the car is in Sport and Track modes. Sat-nav, telemetrics, and Myspin cellphone connectivity are also standard on the Première.<br />
&nbsp; &nbsp;Rédélé built his cars on Renault chassis, and it is under Renault—which took over the firm in 1973—that the new model has been born. And like the later A110s created under Rédélé, it is built at Alpine&#8217;s factory in Dieppe, albeit heavily upgraded for the task.<br />
&nbsp; &nbsp;Van der Sande added, &#8216;We have put a lot of thought and investment into the factory—which is set up for production numbers in single digit thousands each year—to bring it up to the level we need in terms of fit and finish, consistency and quality control.&#8217;<br />
&nbsp; &nbsp;Rédélé once said, &#8216;I chose the name Alpine for my company because for me, this is an adjective that epitomizes the pleasure of driving on mountain roads. The most fun I ever had behind the wheel was driving through the Alps in my five-speed 4CV, and it was essential for me that my customers should experience this same level of enjoyment in the car I wanted to build. In this respect, the name Alpine is both symbolic and entirely appropriate.&#8217;<br />
&nbsp; &nbsp;The last Alpine car before the 2017 A110 was the A610, built till 1995. Thirty thousand Alpine road cars had been built between 1955 and 1995.<br />
&nbsp; &nbsp;Renault had been hinting at an Alpine return since 2012, when a project was officially announced. An Alpine Célébration Concept race car appeared at Le Mans in 2015, and the brand&#8217;s relaunch was announced last year, along with a Vision show car. The company competes in international endurance racing today, and a one-make Alpine Europa Cup, featuring A110 Cup models, will begin in 2018.<br />
&nbsp; &nbsp;Deliveries of the A110 Première start in March 2018.—<em>Jack Yan, Publisher</em></p>
<p><img src="http://lucire.com/2017/1205i5.jpg" /><br />
<img src="http://lucire.com/2017/1205i6.jpg" vspace=3 /><br />
<img src="http://lucire.com/2017/1205i7.jpg" /><br />
<img src="http://lucire.com/2017/1205i8.jpg" vspace=3 /><br />
<img src="http://lucire.com/2017/1205i9.jpg" /><br />
<img src="http://lucire.com/2017/1205i10.jpg" vspace=3 /><br />
<img src="http://lucire.com/2017/1205i1.jpg" /><br />
<img src="http://lucire.com/2017/1205i12.jpg" vspace=3 /><br />
<img src="http://lucire.com/2017/1205i13.jpg" /><br />
<img src="http://lucire.com/2017/1205i14.jpg" vspace=3 /><br />
<img src="http://lucire.com/2017/1205i15.jpg" /><br />
<img src="http://lucire.com/2017/1205i16.jpg" vspace=3 /><br />
<img src="http://lucire.com/2017/1205i17.jpg" /><br />
<img src="http://lucire.com/2017/1205i18.jpg" vspace=3 /><br />
<img src="http://lucire.com/2017/1205i19.jpg" /></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1592" class="share-facebook sd-button share-icon" href="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1592" class="share-twitter sd-button share-icon" href="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1592" class="share-google-plus-1 sd-button share-icon" href="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://luciremen.com/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-21612347-1592-5a2819cdc62cd' data-src='//widgets.wp.com/likes/#blog_id=21612347&amp;post_id=1592&amp;origin=luciremen.com&amp;obj_id=21612347-1592-5a2819cdc62cd' data-name='like-post-frame-21612347-1592-5a2819cdc62cd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height:55px'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			</div>

	<footer class="post-meta section-inner thin clearfix">
		<div class="meta-block post-author">
			<h3 class="meta-title">About the author</h3>
			<div class="post-author-container clearfix">
				<img alt='' src='http://0.gravatar.com/avatar/f12cfa69dc543bb4329391f28e6e6e4e?s=160&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f12cfa69dc543bb4329391f28e6e6e4e?s=320&amp;d=mm&amp;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' />
				<div class="post-author-inner">
					<h3><span class="author h-card vcard"><a class="url fn n" href="http://luciremen.com/author/admin/" title="Posts by Jack Yan">Jack Yan</a></span></h3><p class="author-description">Publisher, Lucire.</p><div class="author-links"><a class="author-link-posts" href="http://luciremen.com/author/admin/" title="Author archive">Jack Yan</a><a class="author-link-website" href="http://lucire.com" title="Author website">Author website</a></div> <!-- /author-links -->				</div>
			</div>
		</div> <!-- /post-author -->

		<div class="meta-block post-cat-tags">
			<h3 class="meta-title">About the post</h3>
			<p class="post-categories">
				<a href="http://luciremen.com/category/gear/" rel="category tag">Gear</a>			</p>

							<p class="post-tags">
					<a href="http://luciremen.com/tag/1960s/" rel="tag">1960s</a>, <a href="http://luciremen.com/tag/2017/" rel="tag">2017</a>, <a href="http://luciremen.com/tag/2018/" rel="tag">2018</a>, <a href="http://luciremen.com/tag/alpine/" rel="tag">Alpine</a>, <a href="http://luciremen.com/tag/car/" rel="tag">car</a>, <a href="http://luciremen.com/tag/design/" rel="tag">design</a>, <a href="http://luciremen.com/tag/dieppe/" rel="tag">Dieppe</a>, <a href="http://luciremen.com/tag/france/" rel="tag">France</a>, <a href="http://luciremen.com/tag/history/" rel="tag">history</a>, <a href="http://luciremen.com/tag/living/" rel="tag">living</a>, <a href="http://luciremen.com/tag/lucire/" rel="tag">Lucire</a>, <a href="http://luciremen.com/tag/renault/" rel="tag">Renault</a>, <a href="http://luciremen.com/tag/retro/" rel="tag">retro</a>, <a href="http://luciremen.com/tag/sport/" rel="tag">sport</a>, <a href="http://luciremen.com/tag/sports-car/" rel="tag">sports car</a>				</p>
			
			
	<nav class="post-nav clearfix" role="navigation">
		<p class="post-nav-prev"><a href="http://luciremen.com/20171205/lamborghini-launches-urus-super-suv-at-santagata-tying-it-to-lm002-spiritual-predecessor/" rel="prev">Lamborghini launches Urus &#8216;super-SUV&#8217; at Sant&#8217;Agata, tying it to LM002 spiritual predecessor</a></p>	</nav><!-- .post-nav -->
	
		</div> <!-- /post-cat-tags -->
	</footer> <!-- /post-meta -->
</article> <!-- /post -->

			
	
	
		<section class="respond section bg-grey">
			<a name="respond"></a>
			<div class="section-inner thin">

				
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/20171205/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=21612347&#038;postid=1592&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en-US&#038;jetpack_version=3.9.7&#038;sig=44411bd5550eb99ae2aefdd4db78b342329d1d18#parent=http%3A%2F%2Fluciremen.com%2F20171205%2Falpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
			</div>
		</section>
	
					
	</main><!-- #main -->
</div> <!-- /content -->




	<div class="widget-area section medium-padding bg-graphite" role="complementary">
		<div class="section-inner row clearfix three-column">
							<div class="column">
					<div class="widgets">
						<aside id="text-3" class="widget clearfix widget_text"><div class="widget-content"><h3 class="widget-title">There’s more at:</h3>			<div class="textwidget"><a href="http://lucire.com/"><img src="http://lucire.com/images/lucire54x37.gif" border=0 align=top alt="Lucire" /></a> <a href="http://lucirehome.com/"><img src="http://lucire.com/images/lucirehome54x45.gif" align=top border=0 alt="Lucire Home" /></a> <a href="http://facebook.com/Lucire" target="_blank"><img src="http://lucire.com/images/facebook-16x16.png" alt="Lucire page on Facebook" border="0" align="bottom" height="16" width="16"></a> <a href="https://www.facebook.com/groups/lucire/" target="_blank"><img src="http://lucire.com/images/facebook-16x16.png" alt="Lucire group on Facebook" border="0" align="bottom" height="16" width="16"></a> <a href="http://twitter.com/lucire" target="_blank"><img src="http://lucire.com/images/twitter-16x16.png" alt="Lucire on Twitter" border="0" align="bottom" height="16" width="16"></a> <a href="http://instagram.com/lucire" target="_blank"><img src="http://lucire.com/images/instagram-16x16.png" alt="Lucire on Instagram" border="0" align="bottom" height="16" width="16"></a> <a href="http://lucire.tumblr.com" target="_blank"><img src="http://lucire.com/images/tumblr-16x16.png" alt="Lucire on Tumblr" border="0" align="bottom" height="16" width="16"></a> <a href="https://plus.google.com/+Lucire" target="_blank"><img src="http://lucire.com/images/googleplus-16x16.png" alt="Lucire on Google Plus" border="0" align="bottom" height="16" width="16"></a> <a href="https://myspace.com/lucire" target="_blank"><img src="http://lucire.com/images/myspace-16x16.png" alt="Lucire on Myspace" border="0" align="bottom" height="16" width="16"></a> <a href="http://pinterest.com/lucire/" target="_blank"><img src="http://lucire.com/images/pinterest-16x16.png" alt="Lucire on Pinterest" border="0" align="bottom" height="16" width="16"></a>&nbsp;<a href="http://luciremen.com/feed/"><img src="http://lucire.com/images/feed-icon16x16.png" alt="Subscribe to the Lucire feed" border="0" align="bottom" height="16" width="16"></a> </div>

<br clear=all>

<div class="widget-title">Follow us on Facebook</div>

<div class="fb-page" data-href="https://www.facebook.com/lucire" data-width="300" data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/lucire"><a href="https://www.facebook.com/lucire">Lucire</a></blockquote></div></div>
		</div></aside>					</div>
				</div>
			 <!-- /sidebar-1 -->

							<div class="column">
					<div class="widgets">
						<aside id="twitter_timeline-2" class="widget clearfix widget_twitter_timeline"><div class="widget-content"><h3 class="widget-title">Follow us on Twitter</h3><a class="twitter-timeline" data-widget-id="416800363912515585" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" width="300" height="300" lang="EN">My Tweets</a></div></aside>					</div> <!-- /widgets -->
				</div>
			 <!-- /sidebar-2 -->

							<div class="column">
					<div class="widgets">
						<aside id="text-4" class="widget clearfix widget_text"><div class="widget-content">			<div class="textwidget"><script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 ='{clickurl}';

   var m3_u = (location.protocol=='https:'?'https://ads.jyanet.com/www/delivery/ajs.php':'http://ads.jyanet.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=28");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ads.jyanet.com/www/delivery/ck.php?n=a800b411&amp;cb={random}' target='_blank'><img src='http://ads.jyanet.com/www/delivery/avw.php?zoneid=28&amp;cb={random}&amp;n=a800b411&amp;ct0={clickurl}' border='0' alt='' /></a></noscript>
</div>
		</div></aside>					</div> <!-- /widgets -->
				</div>
			 <!-- /sidebar-3 -->
		</div> <!-- /sidebar-inner -->
	</div> <!-- /sidebar -->


	<footer class="credits section light-padding" role="contentinfo">
		<div class="credits-inner section-inner clearfix">
			<div class="site-info">

<span class=copyright>Copyright &copy;2011&ndash;17 by <a href="http://jyanet.com/media">JY&amp;A 
Media</a>, a division of <a href="http://jyanet.com">Jack Yan &amp; Associates</a>. 
All rights reserved. <br /><a href="http://jyanet.com/legal.htm">JY&amp;A terms and conditions and privacy policy apply to viewing this site.</a> All prices in US dollars except where indicated. Contact us <a href="http://lucire.com/feedback.html">here</a>.</span>

				<br />

				<span class=copyright><a href="http://wordpress.org/">Proudly powered by Wordpress</a>.
				Theme: Radcliffe by <a href="http://www.andersnoren.se" rel="designer">Anders Nor&eacute;n</a>.</span>

				<span class="copyright"> | </span>

				<a title="To the top" href="#" class="tothetop">Up &uarr;</a>

			</div> <!-- .site-info -->
		</div> <!-- /credits-inner -->
	</footer> <!-- /credits -->
</div> <!-- /page -->

	<div style="display:none">
	<div class="grofile-hash-map-f12cfa69dc543bb4329391f28e6e6e4e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/luciremen.com\/20171205\/alpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018\/":1592};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/themes/radcliffe-wpcom/js/picturefill.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/themes/radcliffe-wpcom/js/jquery.backstretch.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/themes/radcliffe-wpcom/js/global.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=3.10'></script>
<script type='text/javascript' src='http://luciremen.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=3.9.7'></script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://luciremen.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.9.7'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20151215#ver=20151215' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21612347&postid=1592&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.9.7&sig=44411bd5550eb99ae2aefdd4db78b342329d1d18#parent=http%3A%2F%2Fluciremen.com%2F20171205%2Falpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=21612347&postid=1592&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en-US&jetpack_version=3.9.7&sig=44411bd5550eb99ae2aefdd4db78b342329d1d18#parent=http%3A%2F%2Fluciremen.com%2F20171205%2Falpine-is-back-with-the-a110-premiere-edition-deliveries-begin-march-2018%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.9.7',blog:'21612347',post:'1592',tz:'0',srv:'luciremen.com'} ]);
	_stq.push([ 'clickTrackerInit', '21612347', '1592' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2a58ec9e45","applicationID":"10573767","transactionName":"NV0GZkVZXBADAUxfDQwXJVFDUV0NTRFRWAUOXQ==","queueTime":0,"applicationTime":376,"atts":"GRoFEA1DTx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: luciremen.com @ 2017-12-06 16:24:45 by W3 Total Cache -->